<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> 
<html class="no-js" lang="en-US" > 
    <!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <title>Your Tuesday Merrill forecast | Merrill Foto News</title>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
        <!-- version of FlyingNews: 2.9.9 -->
        <!-- Favicon and Feed -->
        <link rel="shortcut icon" type="image/png" href="">
        <link rel="alternate" type="application/rss+xml" title="Merrill Foto News Feed" href="http://www.merrillfotonews.com/feed/">
        <!-- Enable Startup Image for iOS Home Screen Web App -->
        <meta name="apple-mobile-web-app-capable" content="yes" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

                    <meta name="description" content="Merrill&#039;s source for local news" /> 
                <link href='//fonts.googleapis.com/css?family=Oswald|Varela Round' rel='stylesheet' type='text/css'><meta property='fb:app_id' content='516156478567504'/><meta property="og:title" content="Your Tuesday Merrill forecast"/>
<meta property="og:description" content=""/>
<meta property="og:type" content="article"/>
<meta property="og:site_name" content="Merrill Foto News"/>
<meta property="og:url" content="http://www.merrillfotonews.com/2017/04/25/your-tuesday-merrill-forecast-4/"/>
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Merrill Foto News &raquo; Feed" href="http://www.merrillfotonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Merrill Foto News &raquo; Comments Feed" href="http://www.merrillfotonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Merrill Foto News &raquo; Your Tuesday Merrill forecast Comments Feed" href="http://www.merrillfotonews.com/2017/04/25/your-tuesday-merrill-forecast-4/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.merrillfotonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation.min-css'  href='http://www.merrillfotonews.com/wp-content/themes/flyingnews/css/foundation.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.merrillfotonews.com/wp-content/themes/flyingnews/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='template-css'  href='http://www.merrillfotonews.com/wp-content/themes/flyingnews/css/template.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='http://www.merrillfotonews.com/wp-content/themes/flyingnews/css/custom-styles.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-custom-css'  href='http://www.merrillfotonews.com/wp-content/themes/flyingnews/css/woocommerce-custom.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='MMCStyles-css'  href='http://www.merrillfotonews.com/wp-content/plugins/mmc_ads/styles.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wiwheels-styles-css'  href='http://www.merrillfotonews.com/wp-content/plugins/wiwheels/styles.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://www.merrillfotonews.com/wp-content/uploads/maxmegamenu/style.css?ver=459e73' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.merrillfotonews.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.merrillfotonews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.merrillfotonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.merrillfotonews.com/wp-content/plugins/mmc_ads/mmc_ad_scripts.js?ver=4.7.4'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='http://www.merrillfotonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.merrillfotonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.merrillfotonews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lincoln County Sheriff’s reports' href='http://www.merrillfotonews.com/2017/04/24/lincoln-county-sheriffs-reports-66/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.merrillfotonews.com/2017/04/25/your-tuesday-merrill-forecast-4/" />
<link rel='shortlink' href='http://www.merrillfotonews.com/?p=220994' />
<link rel="alternate" type="application/json+oembed" href="http://www.merrillfotonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.merrillfotonews.com%2F2017%2F04%2F25%2Fyour-tuesday-merrill-forecast-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.merrillfotonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.merrillfotonews.com%2F2017%2F04%2F25%2Fyour-tuesday-merrill-forecast-4%2F&#038;format=xml" />
<!--[if lt IE 9]><link rel="stylesheet" href="http://www.merrillfotonews.com/wp-content/themes/flyingnews/css/ie.css"><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style></style>
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
  


        
    </head>

            <body class="post-template-default single single-post postid-220994 single-format-video widget_color_template category_color_template jaw-keep-ratio  mega-menu-max-mega-menu-1"   itemtype="http://schema.org/WebPage" itemscope>

                <!-- Start the main container -->
        <div id="container" class="container" role="document">

            <!-- Start the template box -->
            <div id="template-box">

                <!-- Row for blog navigation -->
                <div class="row" style="position: relative">
                    
                    
                    <div id="totop" class="totop-button">
    <div class="totop-arrow-up"></div>
</div>

                    <header class="twelve columns" role="banner" id="header">

                                                <div class="clear"></div>


                                        <div class="reverie-header-banner show_banner_on_mobile">
            <a href="">
                <img src="">
            </a>
        </div>
    


                        <div class="reverie-header">
                                                        <h1>
                                <a href="http://www.merrillfotonews.com" title="Merrill Foto News">
                                    <img class="template-logo" src="http://www.merrillfotonews.com/wp-content/uploads/2016/06/mfnlogo1.png">
                                </a>
                            </h1>                           
                        </div>

                        <div class="clear"></div>

                                                    <nav class="top-bar top-bar-jw" role="navigation">
                                <section>
                                                                        <ul class=""><li id="menu-item-1306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1306 no-dropdown" ><a href="http://www.merrillfotonews.com">Home</a></li>
<li id="menu-item-1369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1369 has-dropdown template" aria-haspopup="true" ><a href="http://www.merrillfotonews.com/category/news/">Local</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-1373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1373 no-dropdown" ><a href="http://www.merrillfotonews.com/category/school/">School</a></li>
	<li id="menu-item-1374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1374 no-dropdown" ><a href="http://www.merrillfotonews.com/category/health/">Health</a></li>
	<li id="menu-item-1375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1375 no-dropdown" ><a href="http://www.merrillfotonews.com/category/business/">Business</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-1370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1370 no-dropdown template" ><a href="http://www.merrillfotonews.com/category/sports/">Sports</a></li>
<li id="menu-item-1371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1371 no-dropdown template" ><a href="http://www.merrillfotonews.com/category/courts-police-fire/">Courts</a></li>
<li id="menu-item-1372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1372 no-dropdown template" ><a href="http://www.merrillfotonews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1376 no-dropdown template" ><a href="http://www.merrillfotonews.com/category/obits/">Obits</a></li>
<li id="menu-item-208402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208402 no-dropdown" ><a href="http://www.shopbuyersguide.com">Classifieds</a></li>
<li id="menu-item-215213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215213 no-dropdown template" ><a href="http://www.merrillfotonews.com/category/video/">Video</a></li>
<li id="menu-item-216691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216691 no-dropdown" ><a href="http://mmcebooks.a2hosted.com/category/merrill/">E-Edition</a></li>
<li id="menu-item-208403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208403 no-dropdown" ><a href="http://www.shopmmclocal.com/product-category/merrill-portal/">Subscribe</a></li>
<li id="menu-item-215226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215226 no-dropdown template" ><a href="http://www.merrillfotonews.com/contact-us/">Contact</a></li>
</ul>                                    <div class="clear"></div>
                                </section>
                            </nav>

                            <nav class="top-bar mobile-menu mobile-menu-visble expanded" role="navigation">


                                <section>
                                    <ul class="left"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1306"><a href="http://www.merrillfotonews.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1369 has-dropdown"><a href="http://www.merrillfotonews.com/category/news/">Local</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1373"><a href="http://www.merrillfotonews.com/category/school/">School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1374"><a href="http://www.merrillfotonews.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1375"><a href="http://www.merrillfotonews.com/category/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1370"><a href="http://www.merrillfotonews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1371"><a href="http://www.merrillfotonews.com/category/courts-police-fire/">Courts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1372"><a href="http://www.merrillfotonews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1376"><a href="http://www.merrillfotonews.com/category/obits/">Obits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208402"><a href="http://www.shopbuyersguide.com">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215213"><a href="http://www.merrillfotonews.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216691"><a href="http://mmcebooks.a2hosted.com/category/merrill/">E-Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208403"><a href="http://www.shopmmclocal.com/product-category/merrill-portal/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215226"><a href="http://www.merrillfotonews.com/contact-us/">Contact</a></li>
</ul>                                </section>
                            </nav>

                            <nav class="mobile-menu-selectbox" role="navigation">
                                <div class="menu-main-menu-container"><select class="mobile-selectbox"><option>Go to ...</option><option id="menu-item-1306" value="http://www.merrillfotonews.com">Home</option>
<option id="menu-item-1369" value="http://www.merrillfotonews.com/category/news/">Local</option><option id="menu-item-1373" value="http://www.merrillfotonews.com/category/school/">&#8211; School</option>
<option id="menu-item-1374" value="http://www.merrillfotonews.com/category/health/">&#8211; Health</option>
<option id="menu-item-1375" value="http://www.merrillfotonews.com/category/business/">&#8211; Business</option>

<option id="menu-item-1370" value="http://www.merrillfotonews.com/category/sports/">Sports</option>
<option id="menu-item-1371" value="http://www.merrillfotonews.com/category/courts-police-fire/">Courts</option>
<option id="menu-item-1372" value="http://www.merrillfotonews.com/category/opinion/">Opinion</option>
<option id="menu-item-1376" value="http://www.merrillfotonews.com/category/obits/">Obits</option>
<option id="menu-item-208402" value="http://www.shopbuyersguide.com">Classifieds</option>
<option id="menu-item-215213" value="http://www.merrillfotonews.com/category/video/">Video</option>
<option id="menu-item-216691" value="http://mmcebooks.a2hosted.com/category/merrill/">E-Edition</option>
<option id="menu-item-208403" value="http://www.shopmmclocal.com/product-category/merrill-portal/">Subscribe</option>
<option id="menu-item-215226" value="http://www.merrillfotonews.com/contact-us/">Contact</option>
</select></div>                            </nav>
                                            </header>
                </div>

                <!-- Row for main content area -->
                <div id="main" class="row">
                    <div class="featured-area">
                        <div class="portfolio_categories  breadcrumbs"><div class="blog-items-sortby "  > <span class="breadcrumb" itemprop="breadcrumb"><a href="http://www.merrillfotonews.com" >Home</a><a href="http://www.merrillfotonews.com/category/news/">News</a><a href="http://www.merrillfotonews.com/2017/04/25/your-tuesday-merrill-forecast-4/">Your Tuesday Merrill forecast</a></span></div><div class="blog-items-search"><div id="search_button"></div><div class="widget widget_search"><form role="search" method="get" id="searchform" action="http://www.merrillfotonews.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form></div></div><div class="clear"></div></div>                    </div>
                    <div class="clear"></div>
<!-- Row for main content area -->
<div id="content" class="eight columns right-sidebar" role="main">
    <div class="post-box">

        <nav id="nav-single">
            <span class="nav-previous"><a href="http://www.merrillfotonews.com/2017/04/24/lincoln-county-sheriffs-reports-66/" rel="prev">Previous</a></span>
            <span class="nav-next"></span>
        </nav><!-- #nav-single -->
        <div class="clear"></div>
        
                
    

    <article  class="post-220994 post type-post status-publish format-video hentry category-news post_format-post-format-video" id="post-220994"  itemscope itemtype="http://data-vocabulary.org/Review"  >

        


        <header class="post_title_template" >
            <h1 class="entry-title"  >Your Tuesday Merrill forecast</h1>
        </header>

        <iframe  itemscope itemtype="http://schema.org/VideoObject" width="100%" height="359" src="http://www.youtube.com/embed/7CYS2PQ-L1o" frameborder="0" allowfullscreen>
                    <meta itemprop="thumbnailUrl" content="http://img.youtube.com/vi/7CYS2PQ-L1o/mqdefault.jpg" />
                    <meta itemprop="embedURL" content="http://www.youtube.com/embed/7CYS2PQ-L1o" />                
                    </iframe>	<p class="caption">
		</p>
         

        <div class="entry-content" >
                            <div class="meta">
                    <span class="meta_posted_by">Posted by: </span> <span class="author vcard"><span class="fn"><a href="http://www.merrillfotonews.com/author/jratliff/"  rel="author">Foto News</a></span></span> </span>, <time class="entry-date updated" datetime="2017-04-25T13:05:44+00:00">April 25, 2017</time>                </div>
            
            <a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.merrillfotonews.com%2F2017%2F04%2F25%2Fyour-tuesday-merrill-forecast-4%2F&#038;t=Your%20Tuesday%20Merrill%20forecast&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.merrillfotonews.com%2F2017%2F04%2F25%2Fyour-tuesday-merrill-forecast-4%2F&#038;p&#091;images&#093;&#091;0&#093;=&#038;p&#091;title&#093;=Your%20Tuesday%20Merrill%20forecast" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.merrillfotonews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.merrillfotonews.com%2F2017%2F04%2F25%2Fyour-tuesday-merrill-forecast-4%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.merrillfotonews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.merrillfotonews.com%2F2017%2F04%2F25%2Fyour-tuesday-merrill-forecast-4%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.merrillfotonews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.merrillfotonews.com%2F2017%2F04%2F25%2Fyour-tuesday-merrill-forecast-4%2F&#038;title=Your%20Tuesday%20Merrill%20forecast" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.merrillfotonews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.merrillfotonews.com%2F2017%2F04%2F25%2Fyour-tuesday-merrill-forecast-4%2F&#038;media=&#038;description=Your%20Tuesday%20Merrill%20forecast" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.merrillfotonews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.merrillfotonews.com%2F2017%2F04%2F25%2Fyour-tuesday-merrill-forecast-4%2F&#038;title=Your%20Tuesday%20Merrill%20forecast" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.merrillfotonews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Your%20Tuesday%20Merrill%20forecast&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fwww.merrillfotonews.com%2F2017%2F04%2F25%2Fyour-tuesday-merrill-forecast-4%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.merrillfotonews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.merrillfotonews.com%2F2017%2F04%2F25%2Fyour-tuesday-merrill-forecast-4%2F&#038;t=Your%20Tuesday%20Merrill%20forecast&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.merrillfotonews.com%2F2017%2F04%2F25%2Fyour-tuesday-merrill-forecast-4%2F&#038;p&#091;images&#093;&#091;0&#093;=&#038;p&#091;title&#093;=Your%20Tuesday%20Merrill%20forecast" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.merrillfotonews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.merrillfotonews.com%2F2017%2F04%2F25%2Fyour-tuesday-merrill-forecast-4%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.merrillfotonews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.merrillfotonews.com%2F2017%2F04%2F25%2Fyour-tuesday-merrill-forecast-4%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.merrillfotonews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.merrillfotonews.com%2F2017%2F04%2F25%2Fyour-tuesday-merrill-forecast-4%2F&#038;title=Your%20Tuesday%20Merrill%20forecast" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.merrillfotonews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.merrillfotonews.com%2F2017%2F04%2F25%2Fyour-tuesday-merrill-forecast-4%2F&#038;media=&#038;description=Your%20Tuesday%20Merrill%20forecast" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.merrillfotonews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.merrillfotonews.com%2F2017%2F04%2F25%2Fyour-tuesday-merrill-forecast-4%2F&#038;title=Your%20Tuesday%20Merrill%20forecast" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.merrillfotonews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Your%20Tuesday%20Merrill%20forecast&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fwww.merrillfotonews.com%2F2017%2F04%2F25%2Fyour-tuesday-merrill-forecast-4%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.merrillfotonews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a>

        </div>
        <div class="clear"></div>


        <footer>

            <p></p>
        </footer>




        
                        <h3>Comments</h3><p><fb:comments-count href=http://www.merrillfotonews.com/2017/04/25/your-tuesday-merrill-forecast-4/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.merrillfotonews.com/2017/04/25/your-tuesday-merrill-forecast-4/" data-num-posts="5" data-width="100%" ></div>	
        <div id="related" class="tab-post-row">
            <h3>Related Posts</h3>

        			    <div class="related-box">
			                                    <div class="tab-post-widget-content">
                                        <h4><a href="http://www.merrillfotonews.com/2017/04/24/your-monday-merrill-forecast-5/">Your Monday Merrill forecast</a></h4>
                                       
                                    </div>    
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="http://www.merrillfotonews.com/2017/04/24/charges-filed-lincoln-county-circuit-court-11/"><img width="63" height="63" src="http://www.merrillfotonews.com/wp-content/uploads/2016/10/Courthouse-150x150.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="http://www.merrillfotonews.com/2017/04/24/charges-filed-lincoln-county-circuit-court-11/">Charges filed Lincoln County Circuit Court</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="http://www.merrillfotonews.com/2017/04/22/blake-garners-athlete-of-the-week-honors/"><img width="63" height="63" src="http://www.merrillfotonews.com/wp-content/uploads/2017/04/AOW-Blake-150x150.png" class="attachment-63x63 size-63x63 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="http://www.merrillfotonews.com/2017/04/22/blake-garners-athlete-of-the-week-honors/">Blake garners Athlete of the Week honors</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="http://www.merrillfotonews.com/2017/04/22/six-local-chefs-flex-culinary-muscle-at-havens-11th-annual-men-in-the-kitchen-fundraiser/"><img width="63" height="63" src="http://www.merrillfotonews.com/wp-content/uploads/2017/04/Cover-150x150.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="http://www.merrillfotonews.com/2017/04/22/six-local-chefs-flex-culinary-muscle-at-havens-11th-annual-men-in-the-kitchen-fundraiser/">Six local chefs flex culinary muscle at HAVEN&#8217;s 11th Annual &#8216;Men in the Kitchen&#8217; fundraiser.</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        
            <div class="clear"></div>
        </div>
        
    </article>
	
        
</div><!-- End Content row -->

    </div>


    <aside id="sidebar" class="four columns right-sidebar" role="complementary"> <!-- Start Sidebar -->
        <div class="sidebar-box">

            		<div class="wiauto-container" style="width:300pxpx; height: 365px; background-image: url('http://www.merrillfotonews.com/wp-content/plugins/wiwheels/wiwheels_bg.png'); background-repeat: no-repeat;">
			<div style="display: block; height: 180px"></div>
			<script type="text/javascript">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</script>
		</div>
<!-- Starting display of ad 0.23 --><article id="cls_ad-73" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --></div></article><!-- Starting display of ad 0.23 --><article id="cls_ad-74" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=1244&locid=6&posid=5" target="_blank"><img width="300" height=""  alt="Find it In The Classifieds" src="http://alpha.mmctvcdn.com/d_cache/2c89109d42178de8a367c0228f169bf8" /></a></div></article><!-- Starting display of ad 0.23 --><article id="cls_ad-75" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --></div></article><!-- Starting display of ad 0.23 --><article id="cls_ad-76" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=1355&locid=6&posid=5" target="_blank"><img width="300" height=""  alt="Wisconsin Wheels" src="http://alpha.mmctvcdn.com/d_cache/b8c27b7a1c450ffdacb31483454e0b54" /></a></div></article><!-- Starting display of ad 0.23 --><article id="cls_ad-77" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --></div></article><!-- Starting display of ad 0.23 --><article id="cls_ad-78" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=2049&locid=6&posid=5" target="_blank"><img width="300" height="300"  alt="Sports Reporter help wanted" src="http://alpha.mmctvcdn.com/d_cache/06b1338ba02add2b5d2da67663b19ebe" /></a></div></article><!-- Starting display of ad 0.23 --><article id="cls_ad-79" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=2189&locid=6&posid=5" target="_blank"><img width="300" height=""  alt="05289873 Pioneer Transportation 4-12-17" src="http://alpha.mmctvcdn.com/d_cache/1c6a0198177bfcc9bd93f6aab94aad3c" /></a></div></article><!-- Starting display of ad 0.23 --><article id="cls_ad-80" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=2219&locid=6&posid=5" target="_blank"><img width="300" height=""  alt="05291045 Reindl Printing 4-19-17" src="http://alpha.mmctvcdn.com/d_cache/13111c20aee51aeb480ecbd988cd8cc9" /></a></div></article>	 

        </div>
    </aside><!-- End Sidebar -->




		
</div><!-- End Main row -->

<footer id="footer-content-info" role="contentinfo">
    <div class="row">
        <div class="twelve columns">
            <div class="footer-content">
                <div class="four columns">
                    <!-- Starting display of ad 0.23 --><article id="cls_ad-81" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --></div></article>                </div>
                <div class="four columns">
                                    </div>
                <div class="four columns">
                                    </div>
            </div>
        </div>
    </div>
</footer>

<div id="footer-copyright">
    <div id="copyright" class="row">
        <div class="twelve columns">
            <div class="six columns">
                Copyright © 2016 Multi Media Channels. Designed by MMC Team Awesome            </div>
            <div class="six columns copyright-menu">
                <div class="template-footer-menu"><ul>
<li class="page_item page-item-215222"><a href="http://www.merrillfotonews.com/contact-us/">Contact Us</a></li>
</ul></div>
            </div>
        </div>
    </div>
</div>

</div><!-- End the template box -->

</div><!-- Container End -->



<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
     chromium.org/developers/how-tos/chrome-frame-getting-started -->
<!--[if lt IE 7]>
        <script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
        <script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
<![endif]-->
    <script type="text/javascript">
        </script>
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48171709-3', 'auto');
  ga('send', 'pageview');

</script>


    <script type="text/javascript" charset="utf-8">
        jQuery(document).ready(function() {
            jQuery(".gallery").find('a').attr('rel', 'prettyPhoto[gal1]');
            jQuery(".gallery_slider").find('a').attr('rel', 'prettyPhoto[gal1]');

        });
    </script> 
    







<script type="text/javascript" charset="utf-8">

    var site_url = "http://www.merrillfotonews.com";

    var rtl = "0";





    jQuery(document).ready(function() {


            wWidth = 10000;



        //  open pinterrest in new tab
        jQuery(".social_button").find('a').attr('target', '_blank');
        //inicializace prettyphoto
        if (!(prettyphoto_mobile === '0' && jQuery(document).width() < 768)) {
            jQuery("a[rel^='prettyPhoto']").prettyPhoto({social_tools: false, default_width: 800, default_height: 500, show_title: false});
        }
    });





    /*facebook share*/
        /*facebook share (min)*/

        window.fbAsyncInit = function() {
            FB.init({
                appId: '516156478567504',
                xfbml: true,
                version: 'v2.1'
            });
        };

        (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {
                return;
            }
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_GB/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

</script> 


    <script type="text/javascript" charset="utf-8">





        /* twitter share*/

        !function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = "//platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);
            }
        }(document, "script", "twitter-wjs");

        /*google+ share */

        window.___gcfg = {lang: 'en_GB'};
        (function() {
            var po = document.createElement('script');
            po.type = 'text/javascript';
            po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(po, s);
        })();


        /* stumble upon share
         (function() {
         var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
         li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
         })();*/


    </script> 

    <!-- Pinterest share -->
    <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>

    <!-- Linkedin share -->
    <script src="//platform.linkedin.com/in.js" type="text/javascript"></script>







<!-- Ending the Ad Tracker and saving... -->            <!-- Facebook Comments for WordPress -->

            <div id="fb-root"></div>

            <script>
                window.fbAsyncInit = function() {
                    FB.init({
                        appId: '516156478567504',
                        xfbml: true,
                        version: 'v2.1'
                    });
                };

                (function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) {
                        return;
                    }
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_GB/sdk.js";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));
            </script>
            <script type='text/javascript' src='http://www.merrillfotonews.com/wp-content/themes/flyingnews/js/all.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var prettyphoto_mobile = "1";
var jaw_blog_order = "desc";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.merrillfotonews.com/wp-content/themes/flyingnews/js/app.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.merrillfotonews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.merrillfotonews.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://www.merrillfotonews.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
</body>
</html>